Views:

Problem:  With the release of Microsoft Dynamics 365 July 2017 Update (Version 9.0), Microsoft is requiring that TLS 1.2 be used.  When doing so, they forgot to set their Dynamics 365 for Outlook add-in to support TLS 1.2, so you would receive an error when trying to configure it that says "Metadata contains a reference that cannot be resolved".  This applies to all versions of the add-in that are earlier than 8.2.2.137.

 

Resolution:  The resolution for this is to download & install the hotfix, versioned 8.2.2.137 - https://www.microsoft.com/en-us/download/details.aspx?id=56327

 

More information can be found here https://support.microsoft.com/en-us/help/4054414/dynamics-365-for-outlook-update-for-version-9-0

Find a remedy.